Students: Pearson LearningStudio Troubleshooting
The following are current known issues that have been indentified within Pearson LearningStudio. This information is perdiodically updated by the TCU eLearning staff. Please check back frequently to see if an issue you have encountered has been indentified or resolved.

Pearson 24/7 Support page

Type your issue or error message into the search bar below to find answers to common Pearson issues. You can also select the "Chat" tab to speak with a tech. Some other common Pearson issues are found below the 247 page.

 

 

 

Dropbox Issue:

Cannot submit assignment to dropbox. Dropbox gives error saying it is empty

Dropbox & Gradebook Error


 

Troubleshooting Answers:

Cannot submit assignment to dropbox. Dropbox gives error saying it is empty
Notification Date:  Oct. 21, 2010
ISSUE:

Issue:  Cannot upload documents into Pearson LearningStudio.  Error: “For security reasons, the file you selected cannot be attached. If you need to send this file, please "zip" the file and attach the zipped file instead. See the help files for more details.”

zip error


CAUSE: Pearson LearningStudio is asking you to zip your file because the file extension is missing from your file name.  (Examples of file extensions are: .doc, .docx, .pdf, and .jpg)
FIX:

Open your file on your computer and SAVE AS.  In the save box, make sure that the extension is added to the name.  If it is a Word document, for example, add .doc or .docx to the end of the file name.  There might also be a check box in the save box that says “hide extension.”  Make sure this isn’t checked.  

Try uploading the document again.

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Dropbox & Gradebook Error
Notification Date:  Feb. 4, 2008
ISSUE:

An error message appears when attempting to access a Dropbox basket or the Gradebook tool.

When trying to access the Dropbox basket, the following message appears:

There was an error retrieving the Gradebook data.
This error has been logged. If you receive this error after clicking "Try Again", please complete the email function provided.

Please click the "Try Again" button below.

We apologize for the inconvenience. Thank you.

When trying to access the Gradebook tool, the following message appears:

There has been a problem with the page you are accessing. The problem has been recorded and we are looking into it. In the meantime, you may return to what you were doing by hitting the back button.

CAUSE:

This error occurs when there are two identically named items in the Gradebook. An example of this would be if there were two items labled "Quiz" in the Gradebook setup. Items with the same name are given the same item ID and this causes an error within the gradebook.

FIX: This error can only be fixed by Pearson LearningStudio. If you encounter this issue, please contact the Pearson LearningStudio helpdesk directly at 800-826-1665 or via email at helpdesk@tcuglobal.edu.
NOTES: It is best to avoid checking the boxes for any two identically named items in the Add New Items page of the Setup Gradebook to prevent this item from occurring. Review our Gradebook pages.
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